Build a Twitter Clone With Adonis and Vue

Requirements

Let's make sure our computer has the necessary requirements for this course. Make sure you have the following installed on your computer:

  • Node.js 8.0 or greater
  • Npm 3.0 or greater

If you already have Node and NPM installed but you're not sure of the version you have installed, you can enter the commands below to check your Node and NPM versions respectively:

node -v
npm -v

Or simply head over to Node.js website and download the latest version for you operating sytem.